05 6.0 no start when hot - Diesel Bombers



Ford Powerstroke 03-07 6.0L Discussion of 6.0 Liter Ford Powerstroke Turbo Diesels

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-25-2010, 10:17 AM
FormerVendor
Thread Starter
iTrader: (1)
 
Join Date: Mar 2007
Location: Ash Flat Arkansas
Posts: 1,748
Default 05 6.0 no start when hot

came in with a no start when hot condition...full of oil...good oil pressure...low icp pressure...removed both valve covers and inspected all injector orings found no problems...replaced connecting tubes...no change...replaced ipr...no change...replaced hpop...no change...starts just fine cold and runs fine once it starts but still will not start hot...now what???
Reply With Quote
  #2  
Old 09-25-2010, 11:54 AM
12vcummins96's Avatar
Administrator

 
Join Date: Aug 2009
Location: Pearland Tx
Posts: 5,765
Default

do a cylinder contribution test
Reply With Quote
  #3  
Old 09-25-2010, 02:54 PM
FormerVendor
Thread Starter
iTrader: (1)
 
Join Date: Mar 2007
Location: Ash Flat Arkansas
Posts: 1,748
Default

it runs perfect once it starts...no miss at all...so i really dont think it is an injector problem...i'm starting to think that maybe it is a cracked branch tube or something
Reply With Quote
  #4  
Old 09-25-2010, 02:59 PM
12vcummins96's Avatar
Administrator

 
Join Date: Aug 2009
Location: Pearland Tx
Posts: 5,765
Default

thats very possible are you loosing hpop pressure after it warms up
Reply With Quote
  #5  
Old 09-25-2010, 04:58 PM
FormerVendor
Thread Starter
iTrader: (1)
 
Join Date: Mar 2007
Location: Ash Flat Arkansas
Posts: 1,748
Default

yeah that's what its doin and we've checked the injector orings put new connecting tubes in and a new hpop with the new fitting and its still loosing hpop pressure after the engine warms up
Reply With Quote
  #6  
Old 09-26-2010, 12:50 PM
Mdub707's Avatar
BOMBARDIER
 
Join Date: Oct 2007
Posts: 8,208
Default

You said ICP was low, did you change the ICP sensor?

I agree, sounds like a high pressure oil leak. Snap to connect fitting is the most common on these. It's not if, but when it fails kind of deal. Just search for it, pretty common.
Reply With Quote
  #7  
Old 09-26-2010, 03:28 PM
biged681985's Avatar
BOMBARDIER

 
Join Date: May 2008
Location: Yellville, Arkansas
Posts: 5,567
Default

its an 06 not an 05

the new hpop came with the upgraded snap lock fitting thats common to leak.
Reply With Quote
  #8  
Old 09-26-2010, 08:01 PM
FormerVendor
Thread Starter
iTrader: (1)
 
Join Date: Mar 2007
Location: Ash Flat Arkansas
Posts: 1,748
Default

sorry ed my bad
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2005 f350 6.0 won't start - possible fuel issue Cavnar Diesel In Distress - Support Ticket 3 09-09-2015 07:18 PM
06 6.0 that doesnt like to hot start Accubuck Diesel In Distress - Support Ticket 5 05-07-2015 04:46 PM
6.0 2006 powerstroke start problems after work done cjgregory Diesel In Distress - Support Ticket 0 03-31-2015 01:45 PM
2006 6.0 long crank time cold or hot but runs great. dandbmcc Ford Powerstroke 03-07 6.0L 5 03-14-2015 11:05 PM
A little help please: no start on an 05 6.0. thumperf350 Ford Powerstroke 03-07 6.0L 4 01-08-2015 12:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:52 PM.