Diesel In Distress - Support Ticket Need Help ? Broke Down Or in Urgent Need Of Assistance Post Here , Thread Will Be Priority and You have the ability to close your own thread when its fixed . If You Do Not Reply in 10 Days your thread will be closed as we will assume its fixed , You can Reopen YOUR Discussion Topic if you wish .

03' cummins starts and dies Running out of ideas!!

  #1  
Old 02-19-2019, 07:33 PM
Newbie
Thread Starter
Join Date: Feb 2019
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
mad 03' cummins starts and dies Running out of ideas!!

Im helping a friend with a 03' common rail cummins thats really throwing me for a loop!!! First we had a crank no start condition. To start it has a fass pump, smarty tuner, non chipped key and a remote start. It had a code for a bad fca ( fuel control actuator) tried unplugging it no change. I decided to change the cp3 pump with the fca the truck has 265,000 miles figured why not. I bought a bosh reman from my local bosh injection dealer. Got the pump in, it started right up and ran great, drove it around the block everything was working awesome. It sat at my shop for a about a week. I went to move it one day and back to its same old tricks. crank no start. No codes this time. I went through all of my checks. 15 lbs of fuel pressure at the injection pump, good battery voltage. I did notice it was not building much fuel pressure in the rail. I tried unplugging the fca still no start. I called my fuel shop that I got the pump from and they sent me another new fca to try. I installed it, now after cranking for a minute it would build enough rail pressure to start then immediately die. I tried unplugging the fca this time it will run after cranking a minute but at the fuel pressure only gets up to 18,000 psi. I should mention absolutely no smoke out the tail pipe. I decided to send the injectors in for testing. 4 out of the 6 had such high return they were untestable. I replaced all 6 including new tubes and the fuel rail for good measure with all Bosh parts. Now it starts instantly with a normal amount of cold smoke but still dies within 2 seconds of starting. Now if I unplug the fca it will start and run but at 26,000 psi. but if I plug it back in while its running it will keep running at 26,000 for a few minutes then the fuel pressure starts to waver and it falls on its face. Does any one know how exactly the fca regulates the fuel pressure in the pump I cant find any good information on this? One strange thing I noticed on the smarty was that was only reading 11.9 volts at the ecu but the batteries have 12.6, I have cleaned every connection I can find. A friend of mine said that his truck was doing some similar things and it ended up being the ecu so I bought a rebuilt one thinking screw it maybe it will work. Still starts and dies. the only difference is the ecu is now reading 12.5 volts. My wife noticed the truck has been doing some weird things while its been here like randomly honking and turning different lights on and off. Im usually not around during the days so i didn't notice this. It has no codes Could it be the body control/fuse panel causing the start and die? Im about to turn this truck into my shooten truck im really getting tired of parts changing
 
  #2  
Old 02-20-2019, 08:01 AM
Diesel Fan
Join Date: Jul 2013
Location: Alberta
Posts: 41
Likes: 0
Received 1 Like on 1 Post
Default

Here is some to try.
Unplug or take the power away from your remote starter.( remote starter can do crazy thing to a vehicle)
take your smarty and put it back to stock (made your smarty acting up)
what color is your key?
I have a 03 and my key is grey which means it chipped
 
  #3  
Old 02-20-2019, 09:00 AM
Newbie
Thread Starter
Join Date: Feb 2019
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Up

Originally Posted by chopforman View Post
Here is some to try.
Unplug or take the power away from your remote starter.( remote starter can do crazy thing to a vehicle)
take your smarty and put it back to stock (made your smarty acting up)
what color is your key?
I have a 03 and my key is grey which means it chipped

late last night I disconnected the remote start with no change. the wiring for it was seriously suspect. I really hate the idea of a Chinese brain box tapped into vital ignition wiring with a bunch of scotch lock connectors and electrical tape.
I forgot to mention I had put the old ecu back to stock during all of this and I have not done any programming to the new one Im really just using it as a scan tool at this point.
Its a black key so non chipped as far as I can tell. he said its the same one he's always had.
thanks for your reply! any ideas are appreciated
 
  #4  
Old 02-20-2019, 07:29 PM
Diesel Fan
Join Date: Jul 2013
Location: Alberta
Posts: 41
Likes: 0
Received 1 Like on 1 Post
Default

Are you sure that you guys are using the right key as i have two 03 and both of mine are chip keys
or did some one put a key cut bye pass in it for the remote starter.
to me it sound like security problem
check and see if there any wires wrapped around the ignition that used for the bye pass on remote starters
because i have a key cut for my truck it opens the doors but it just cranks with no fire
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.