1st Gen ABS Operation And Diagnostic - Diesel Bombers

Go Back  Diesel Bombers > Dodge Cummins > Dodge Diesel Tech Articles
1st Gen ABS Operation And Diagnostic >

1st Gen ABS Operation And Diagnostic

Dodge Diesel Tech Articles All Years of Cummins Tech Talk

1st Gen ABS Operation And Diagnostic

 
 
 
 
  #1  
Old 09-25-2009, 09:03 PM
RSWORDS's Avatar
BOMBARDIER

Thread Starter
Join Date: Mar 2007
Location: Gloucester, VA
Posts: 11,159
Thanked 914 Times in 537 Posts
Default 1st Gen ABS Operation And Diagnostic

 
The Following 2 Users Say Thank You to RSWORDS For This Useful Post:
12vChapa (12-12-2011), Billy D (05-09-2010)
  #2  
Old 10-04-2009, 10:29 AM
RSWORDS's Avatar
BOMBARDIER

Thread Starter
Join Date: Mar 2007
Location: Gloucester, VA
Posts: 11,159
Thanked 914 Times in 537 Posts
Default

Does this work for you guys? Can you see/read the PDF? Does the link work?
 
  #3  
Old 10-04-2009, 11:26 AM
muskrat's Avatar
Diesel Wrench
Join Date: May 2009
Location: Bitterroot Valley Mt
Posts: 538
Thanked 39 Times in 32 Posts
Default

Very nice, Bobby.
 
  #4  
Old 10-04-2009, 01:24 PM
tower_ofpower's Avatar
Diesel Bomber
Join Date: Jul 2009
Location: Kingwood, WV
Posts: 1,861
Thanked 86 Times in 80 Posts
Default

indeed thanks; only prob is they dont specify where the diagnostic ground is located at. i'm sure if i look behind the glove box it wont be hard to find... but this helps alot i choose to ignore the lights; but i'd rather not have to... got anything for the grid heater? they cycle while engine is running but dont pre-heat when the key is turned on. i assume the IAT sensor is ok since if you leave ti unplugged the wait to start light has a tendancy to flash
 
  #5  
Old 10-04-2009, 02:10 PM
RSWORDS's Avatar
BOMBARDIER

Thread Starter
Join Date: Mar 2007
Location: Gloucester, VA
Posts: 11,159
Thanked 914 Times in 537 Posts
  #6  
Old 10-05-2009, 09:26 AM
tower_ofpower's Avatar
Diesel Bomber
Join Date: Jul 2009
Location: Kingwood, WV
Posts: 1,861
Thanked 86 Times in 80 Posts
Default

well i guess is throwin a DTC 4... i'm getting the impression a new hydraulic valve is in order... i know the speed sensor isnt any good (i've ohm'd it and got a nice little "O.L") so thats... half of the problem i suppose... i know my rear brakes work as i've had the rear end start to come loose wile braking in a corner
 
  #7  
Old 10-05-2009, 05:04 PM
RSWORDS's Avatar
BOMBARDIER

Thread Starter
Join Date: Mar 2007
Location: Gloucester, VA
Posts: 11,159
Thanked 914 Times in 537 Posts
Default

For what its worth i disconected my ABS...
 
The Following User Says Thank You to RSWORDS For This Useful Post:
Budgreen (10-06-2009)
  #8  
Old 10-05-2009, 05:09 PM
12vcummins96's Avatar
Administrator

Join Date: Aug 2009
Location: Pearland Tx
Posts: 5,765
Thanked 340 Times in 273 Posts
Default

great info bobby
 
  #9  
Old 10-05-2009, 05:18 PM
RSWORDS's Avatar
BOMBARDIER

Thread Starter
Join Date: Mar 2007
Location: Gloucester, VA
Posts: 11,159
Thanked 914 Times in 537 Posts
Default

All I did was scan it in!
 
  #10  
Old 10-05-2009, 11:09 PM
tower_ofpower's Avatar
Diesel Bomber
Join Date: Jul 2009
Location: Kingwood, WV
Posts: 1,861
Thanked 86 Times in 80 Posts
Default

Originally Posted by RSWORDS View Post
For what its worth i disconected my ABS...
well that's what i opted for today... maybe some day i'll just scrap the chunk of metal in the frame rail and run a straight line to the axle hose
 

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.