very odd problem - Diesel Bombers



24 Valve 2nd Gen Dodge Cummins 98.5-02 Discussion of 24 Valve 5.9 Liter Dodge Cummins Diesels with VP44 Injection Pumps
Sponsored by Trailer Plus

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-08-2013, 10:05 AM
Diesel Fan
Thread Starter
 
Join Date: Sep 2012
Posts: 16
Default very odd problem

i have a 99 cummins and when it sits for a day the batteries are grave yard dead. also when the batteries are good it seems to not get fuel (it just turns over) but if i hook a battery carger up it will fire right up. just replaced fuel pump and on my fuel presure gauge i am reading normal (15 psi) until i go to fire then it drops to 1 psi i am thinking injection pump. anybody else have any ideas?
Reply With Quote
  #2  
Old 02-08-2013, 05:12 PM
Diesel Fan
 
Join Date: Oct 2011
Posts: 58
Default

Im thinking low side restriction

but the batterys are first issue, need solid CCA before anything else can be diagnosed
are your batterys in good state of health and have a parasitic draw or are they just bad?
one bad battery can take out the other so test them both carbon pile test or a load tester w/e is available to you
min cranking psi should be 7psi , clean filter and lines that are not kinked or restricted

does the engine run? after boosted?

with what you have said so far this sounds like a low side supply issue

good luck
scott
Reply With Quote
  #3  
Old 02-08-2013, 06:32 PM
Bryce's Avatar
Diesel Enthusiast
 
Join Date: Sep 2012
Location: Carl Junction, MO
Posts: 378
Default

The lift pump does not run while cranking so you will have low psi while starting. As long as psi is normal right after it starts your good.
Reply With Quote
  #4  
Old 02-08-2013, 06:45 PM
Diesel Fan
 
Join Date: Oct 2011
Posts: 58
Default

ugg , bryce is 100% correct, I meant running psi not cranking psi, lift pump shuts down during starter engage sry for the misinformation

but im still not convinced of a pump issue yet
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dead Pedal using Cruise Control, Intermittent Engine Stumble without CC burndiesel 24 Valve 2nd Gen Dodge Cummins 98.5-02 9 12-14-2015 03:31 PM
cummins 1994 with 1998 12v engine problem! jeremy01995 12 Valve 2nd Gen Dodge Cummins 94-98 1 09-14-2015 07:34 PM
Very odd electrical problem on first gen moparman70 1st Generation Dodge Cummins 89-93 1 07-30-2015 01:38 AM
E4od problem trans guys please help Jake9473 Ford Powerstroke 94-98 7.3L 6 07-08-2015 08:08 AM
Odd Speedo / Trans Issues Cutlass26 Chevy/GMC 6.2L and 6.5L 15 03-22-2015 06:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:38 AM.