Diesel In Distress - Support Ticket Need Help ? Broke Down Or in Urgent Need Of Assistance Post Here , Thread Will Be Priority and You have the ability to close your own thread when its fixed . If You Do Not Reply in 10 Days your thread will be closed as we will assume its fixed , You can Reopen YOUR Discussion Topic if you wish .

7.3 fire but no start

  #1  
Old 12-30-2018, 08:49 AM
Newbie
Thread Starter
Join Date: Dec 2018
Location: Michigan
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
Default 7.3 fire but no start

[COLOR=left=#333333], so my current 2001 7.3 has been a bastard lately. all started when driving I felt a hiccup here and there. so I ordered a [/COLOR]cps[COLOR=left=#333333] from riff raff as I know all too well about the problems these things cause. he sent me a black one that is for the 97 I believe as he says they test out better than the ford grey. swapped it out and the damn truck really hasn't ran since.put the old one back in no start." truck was running fine before I swapped it " so I go get a grey one from ford, same thing no start. it will fire and sometimes idle for a minute then just die. so here we go$$$$$ replace icp[/COLOR][COLOR=left=#333333] does no good even though old one had oil and needed replaced, new alternator and batteries needed those as well. this truck did set for a year and a half so I start checking fuel, bowl would fill up but not very fast and noticed some air bubbles so I get new fuel pump. then truck would fire up and idle so I take it out for a drive and it almost stranded me. limped it home and now barely will start. so I dropped tank yesterday and did hutch mod. tank and pickup was surprisingly clean. replaced the feed line from tank to pump and that eliminated air bubbles. acted like it wanted to start and now nothing..[/COLOR][COLOR=left=#333333] now I just broke the threads off the fpr[/COLOR][COLOR=left=#333333] all lights on dash are normal and checked with snap on scanner and no codes. tried to run a buzz test with a buddies old scanner and the test keeps aborting. his old scanner only for up to 2000 so not sure what the deal is with that..ANYONE GOT ANY IDEAS? would bad [/COLOR]IDM[COLOR=left=#333333] cause it to still fire any maybe start sometimes? [/COLOR]IPR[COLOR=left=#333333]? FPR? got a new housing coming obviously. [/COLOR]
 

Last edited by Jssblues; 12-30-2018 at 09:43 AM.
  #2  
Old 01-02-2019, 08:41 AM
Newbie
Thread Starter
Join Date: Dec 2018
Location: Michigan
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
Default

So i ohmed out uvch and driver side was high so i pulled the cover and sure enough plug was not tight. Did the quarter mod and it fired right up, passed injector buzz test. Put it back together and let it idle for a while and seemed fine. Next morning same ****. Start up and die within a minute.
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.