Lope? - Diesel Bombers



Chevy/GMC Duramax 01-04 LB7 Discussion of Chevy and GMC Trucks with LB7 Duramax Turbo Diesel Engines

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-06-2012, 08:12 AM
Diesel Fan
Thread Starter
 
Join Date: Aug 2012
Location: Johnstown, Colorado
Posts: 16
Default Lope?

My pickup has a lope to it when it is just sitting and ildling, i don't know if it's possibly my injectors going bad or what. I have an 03 lb7 with 143,116 miles on her and I know this is around the time when injectors start actin up. All of my balance rates are below 1.0 except for injectors 1 and 6 they are at around 2.4 to 2.8. I would appreciate any help you can give me on what may be goin on. Thanks guys. And merry Christmas!

---AutoMerged DoublePost---

I guess it's to much to ask for a little help

Last edited by Dirtymax14; 12-06-2012 at 08:12 AM. Reason: Automerged Doublepost
Reply With Quote
  #2  
Old 12-08-2012, 02:44 PM
Diesel Bomber
 
Join Date: Dec 2010
Location: Fool's Golden State
Posts: 1,187
Default

What is your desired fuel psi vs your actual? Do you have a programmer on it? How old is the fuel filter?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lope DieselLuver 5.9 Liter CR Dodge Cummins 03-07 3 08-26-2015 08:16 PM
01 Cummins Dead pedal lope idle Daylon Diesel In Distress - Support Ticket 3 08-23-2015 11:01 AM
Hard Start w/ Horrible lope, dead throttle Daylon 24 Valve 2nd Gen Dodge Cummins 98.5-02 0 08-22-2015 02:04 PM
1997 7.3 lope at start cold and warm Bigredpowerstroke Ford Powerstroke 94-98 7.3L 2 08-14-2015 10:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:26 PM.