Voltage drop , surging and tons of codes !! - Diesel Bombers



24 Valve 2nd Gen Dodge Cummins 98.5-02 Discussion of 24 Valve 5.9 Liter Dodge Cummins Diesels with VP44 Injection Pumps
Sponsored by Trailer Plus

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-02-2012, 10:55 AM
Diesel Fan
Thread Starter
 
Join Date: Dec 2012
Location: Mattlock Manitoba
Posts: 99
Default Voltage drop , surging and tons of codes !!

Hi guys im new to here. I just bought my cummins last week. I love her. This is my issue. The first night i brought it home the volt meter droped to 8 volts. But i checked the alt and it was charging at 13.5 at 1500 rmp. So i shut off the truck and restarted and the gauge was fine. Wierd. The 2 days later i drove it to my nighbours about 2 miles. And it started bucking coughing an sneezing. I was holding the throttle steady and it would rev up and down ( surging ) So i read the codes this is wat i got . 1682,p0500,p1492,p1693. Pecu 1693,1698,0215,0230,0562,0380,0382. And on the way home it ran fine but the codes remain

---AutoMerged DoublePost---

Also i should ad that the fuel fillter drain valve is leaking bad but thats on order should be here tomorrow

Last edited by Dunright mobile; 12-02-2012 at 10:55 AM. Reason: Automerged Doublepost
Reply With Quote
  #2  
Old 12-03-2012, 11:03 PM
Diesel Fan
Thread Starter
 
Join Date: Dec 2012
Location: Mattlock Manitoba
Posts: 99
Default

Imthought it could be bad batterys so i put 2 new ones in an the p pcu 0500 and 1492 went away. All the others remain
Reply With Quote
  #3  
Old 12-05-2012, 07:49 AM
Diesel Enthusiast
 
Join Date: Jan 2011
Location: Chadwicks,N.Y.
Posts: 269
Default

Did you clear computer? Ican see it throwing a bunch of codes with the voltage/amperage so low. Also I'm not sure if you had 13.5v@ the alternator while still having the low batt voltage,it should be 14.5 @the alt& batt with the grid heater off.I've seen the output post of the alt get all arced where it connects inside thus reducing output. Check ALL connections from batt,grounds,power distribution box alt to Both batterys,load test batterys.

---AutoMerged DoublePost---

OOps! forgot to mention after fixing canister leak,check/replace fuel filter,check lift pump pressure

Last edited by chadcycle 2500; 12-05-2012 at 07:49 AM. Reason: Automerged Doublepost
Reply With Quote
  #4  
Old 12-05-2012, 08:21 AM
Diesel Fan
Thread Starter
 
Join Date: Dec 2012
Location: Mattlock Manitoba
Posts: 99
Default

Ok last night i fixed the fuel leak and was going to change the fuel filter but i had the wrong one so i put the old one back in . I primed the bowl and it fierd right up. I drove it about 20 miles to a friends house. After my visit i drove it to town to get diesel and it felt like it wanted to stall periodicly. I filled it up with diesel and no start. But while i was poking around i found a break in a battery ground cable that some one tapped together. So thats probly the ground issue. Is the truck not starting related ?

---AutoMerged DoublePost---

And how can i check feul pressure ?

Last edited by Dunright mobile; 12-05-2012 at 08:21 AM. Reason: Automerged Doublepost
Reply With Quote
  #5  
Old 12-05-2012, 06:03 PM
H.R.D's Avatar
Super Moderator
iTrader: (3)
 
Join Date: Dec 2010
Location: Las Cruces, NM
Posts: 3,763
Default

Quote:
Originally Posted by Dunright mobile View Post
Ok last night i fixed the fuel leak and was going to change the fuel filter but i had the wrong one so i put the old one back in . I primed the bowl and it fierd right up. I drove it about 20 miles to a friends house. After my visit i drove it to town to get diesel and it felt like it wanted to stall periodicly. I filled it up with diesel and no start. But while i was poking around i found a break in a battery ground cable that some one tapped together. So thats probly the ground issue. Is the truck not starting related ?

---AutoMerged DoublePost---

And how can i check feul pressure ?
Get a fuel pressure gauge and put it as close to the IP inlet as possible. A FP gauge should really be a high priority as well as a new aftermarket LP.
Reply With Quote
  #6  
Old 12-05-2012, 06:33 PM
Diesel Fan
Thread Starter
 
Join Date: Dec 2012
Location: Mattlock Manitoba
Posts: 99
Default

Problem solved !!! Bad ground for codes and the feul .... It must have sucked up air. It was low on feul Its running now an sat for hrs and still started. Wel see tomorrow if it starts
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:57 AM.