COLD START PROBLEM - Page 2 - Diesel Bombers



Ford Powerstroke 99-03 7.3L Discussion of 99-03 7.3 Liter Ford Powerstroke Turbo Diesels

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #11  
Old 02-10-2010, 05:00 PM
CSIPSD's Avatar
Diesel Bomber
 
Join Date: Sep 2007
Location: Bend OR
Posts: 7,639
Default

How do you KNOW the GPR is good without testing it... I have seen brand new ones that come out junk.

Wish I was closer I would give you a hand...
Reply With Quote
The Following User Says Thank You to CSIPSD For This Useful Post:
  #12  
Old 02-10-2010, 05:24 PM
Diezel Dawg's Avatar
Diesel Enthusiast
 
Join Date: Jan 2009
Location: Spokane, WA
Posts: 216
Default

Buy a STANCOR GPR and be done with it
Reply With Quote
The Following User Says Thank You to Diezel Dawg For This Useful Post:
  #13  
Old 02-10-2010, 11:52 PM
CSIPSD's Avatar
Diesel Bomber
 
Join Date: Sep 2007
Location: Bend OR
Posts: 7,639
Default

I have been quite happy with my GPR109's from napa...$32.00 and I am done.
Reply With Quote
The Following User Says Thank You to CSIPSD For This Useful Post:
  #14  
Old 02-16-2010, 06:36 PM
Newbie
Thread Starter
 
Join Date: Jan 2010
Location: BRAINERD,MINNESOTA
Posts: 7
Default

Now truck will start but will not stay running unless you give it fuel,but as before, if plugged in will start and stay running?
Reply With Quote
  #15  
Old 02-16-2010, 06:44 PM
CSIPSD's Avatar
Diesel Bomber
 
Join Date: Sep 2007
Location: Bend OR
Posts: 7,639
Default

Its time to take it somewhere that has the equitment to data long and see whats going on.
Reply With Quote
  #16  
Old 02-16-2010, 06:51 PM
Newbie
Thread Starter
 
Join Date: Jan 2010
Location: BRAINERD,MINNESOTA
Posts: 7
Default

Just did cylinder contribution test,computer stated cylinder 8 contribution fault or balance fault,code po284.any ideas/
Reply With Quote
  #17  
Old 02-16-2010, 07:05 PM
CSIPSD's Avatar
Diesel Bomber
 
Join Date: Sep 2007
Location: Bend OR
Posts: 7,639
Default

#8 almost always fails... Its the Long lead injector...

I would check HPO pressure when cranking, Duty cycle when cranking, Check the fuel pressure, Buzz test it...
Reply With Quote
  #18  
Old 02-16-2010, 07:42 PM
Newbie
Thread Starter
 
Join Date: Jan 2010
Location: BRAINERD,MINNESOTA
Posts: 7
Default

hpo psi is 1750 when cranking,buzz test done good,fuel psi unknown but wouldn`t there be other issues if fuel psi was low?also would #8 cylinder fault cause cold start problem?
Reply With Quote
  #19  
Old 02-16-2010, 07:57 PM
CSIPSD's Avatar
Diesel Bomber
 
Join Date: Sep 2007
Location: Bend OR
Posts: 7,639
Default

#8 is nothing to worry about. 90% of the trucks on the road right now would fail a cont test with #8.

Check your ICP sensor and see if there is oil leaking into the plug area. Check your HPO res and make sure it is full apon first crank in the morning...
Reply With Quote
The Following User Says Thank You to CSIPSD For This Useful Post:
  #20  
Old 02-16-2010, 09:45 PM
BVERFEVER's Avatar
Newbie
 
Join Date: Feb 2010
Location: Winterpeg
Posts: 7
Default

Just a thought but are there not two relays to change? One for the glow plugs and one for a air intake pre heater?
I know on the 2000 F350 I have we just went through the same thing, poor cold starting. There were two relays for pre heat so we just changed them both.
Starts great now.
Just my 2 cents.
Reply With Quote
 
 
Reply

LinkBacks (?)
LinkBack to this Thread: https://www.dieselbombers.com/ford-powerstroke-99-03-7-3l/41157-cold-start-problem.html
Posted By For Type Date
Ford Powerstroke Problems - Kosmix : Reference, Videos, Images, News, Shopping and more... This thread Refback 01-21-2010 01:06 PM

Related Topics
Thread Thread Starter Forum Replies Last Post
Dead Pedal using Cruise Control, Intermittent Engine Stumble without CC burndiesel 24 Valve 2nd Gen Dodge Cummins 98.5-02 9 12-14-2015 03:31 PM
Truck stalling on cold start Mike0885 Chevy/GMC Duramax 07.5 -10 LMM 3 05-27-2015 01:07 PM
96 3500 won't start weird problem thurobred1320 12 Valve 2nd Gen Dodge Cummins 94-98 2 05-05-2015 10:26 PM
cold start problem ajs93hd 5.9 Liter CR Dodge Cummins 03-07 1 02-25-2015 10:28 AM
won't cold start 88 7.3 custom7.3 Ford 83-94 6.9 and 7.3L General 1 11-23-2014 11:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:10 PM.