runs and then dies - Diesel Bombers



Ford Powerstroke 94-98 7.3L Discussion of 94-98 7.3 Liter Ford Powerstroke Turbo Diesels

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-03-2012, 08:31 PM
4x4manonbroke's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Jun 2010
Location: Tacoma
Posts: 3,199
Default runs and then dies


Ok, so my boss has this buss its a 96 or so, It runs and then dies about a min. or so.. just trying to figure out what to start looking for .... its a 20 passenger bus... if that makes any differences.... I'm a mechanic for a living so dont be afraid to send tech info thats comlpex... I can handle it..
Reply With Quote
  #2  
Old 05-04-2012, 09:21 AM
94turbostroker's Avatar
Diesel Enthusiast
 
Join Date: Feb 2011
Location: Steinauer, NE
Posts: 139
Default

check your fuel bowl to see if you have fuel.
Reply With Quote
  #3  
Old 05-05-2012, 10:19 PM
fordboy10's Avatar
Diesel Fan
 
Join Date: Feb 2010
Location: forreston tx
Posts: 44
Default

check you valve covers make sure they are not burned that will cause the truck to start then die
Reply With Quote
  #4  
Old 05-11-2012, 11:43 PM
4x4manonbroke's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Jun 2010
Location: Tacoma
Posts: 3,199
Default

fuel bowl is full and all... filters are good...will fire right up and run for approximatly 1-2 min... then die... not studder or anything.. just Bang!! off... no noises or anything just shuts off like ya turned off the igniton...... checked valve cover gaskets.. all looks good here...
Reply With Quote
  #5  
Old 05-12-2012, 01:19 PM
fordornothing's Avatar
Diesel Bomber
 
Join Date: Jul 2010
Location: Hays, KS
Posts: 3,884
Default

get a scanner on it.
Reply With Quote
  #6  
Old 05-12-2012, 08:59 PM
4x4manonbroke's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Jun 2010
Location: Tacoma
Posts: 3,199
Default

No active codes... have to start a bunh of times.... will attempt... gonna need more batteries...LOL
Reply With Quote
  #7  
Old 05-15-2012, 11:59 AM
Diesel Fan
 
Join Date: May 2012
Location: Council Grove, KS
Posts: 15
Default

My 95 Powerstroke is having a similar issue. Pulled injectors and it appears I am getting combustion past injector seats into the fuel rail. Truck still has the original AO injectors in it with 260K on it .Damn good truck, injectors are on the way, we'll see what happens. Allready tried every thing else (IPR, ICP, UVCH, etc.)

---AutoMerged DoublePost---


Last edited by cwbydw; 05-15-2012 at 11:59 AM. Reason: Automerged Doublepost
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:52 PM.