AB injectors in a non california engine - Diesel Bombers



Ford Powerstroke 94-98 7.3L Discussion of 94-98 7.3 Liter Ford Powerstroke Turbo Diesels

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-03-2017, 07:12 PM
prison's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Oct 2010
Location: Childress,TX
Posts: 1,150
Default AB injectors in a non california engine

So i just bought this truck, guy says it wasn't running when he got it, two injectors had oil coming out of them, he says he found out it was a California engine, I really don't think it is, all other injectors he said were AA but he put AB's in. It smokes whitish bluish at startup or if you get on it from a light. Another injector bad or is it an issue of AB's in an engine that wasn't made for them?
Reply With Quote
  #2  
Old 12-03-2017, 07:55 PM
prison's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Oct 2010
Location: Childress,TX
Posts: 1,150
Default

codes in truck were p0603 and p0344. just cleared them, will drive tomorrow to see if they come back, also truck will do 80 just bucks a little
Reply With Quote
  #3  
Old 12-04-2017, 08:59 PM
joebob3093's Avatar
Moderator
 
Join Date: Jul 2008
Location: Powell Butte, OR
Posts: 2,554
Default

you should never run different code injectors. AAs are 90cc single shots and ABs are 120cc split shots.
Reply With Quote
  #4  
Old 12-06-2017, 08:19 PM
prison's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Oct 2010
Location: Childress,TX
Posts: 1,150
Default

Believe me, i know. Got the truck like that i'm pulling them as we speak. I've got some old injectors to test with that were good. ran it for a minute earlier, driver side manifold was 140 degrees at each port, driver side was 60 except for the second port from the front which showed 80 one of the two ab's was in that cylinder, i know it wasn't running on 4 or 5 so im guessing the temp difference is just from the one or two not firing, putting a new harness and switching out the ab's now, the AA's that were in the back two look fairly new
Reply With Quote
  #5  
Old 12-07-2017, 06:58 PM
prison's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Oct 2010
Location: Childress,TX
Posts: 1,150
Default

injectors and valve cover gasket and harness in, still has the blueish smoke, code p0344 while running
Reply With Quote
  #6  
Old Yesterday, 01:33 PM
prison's Avatar
Diesel Bomber
Thread Starter
 
Join Date: Oct 2010
Location: Childress,TX
Posts: 1,150
Default

Replaced cps, finished injector and harness swap, no change. Hard to start. Had to step on skinny pedal to start it. Starts up rough. P1212 code this morning. Still puffing white. White smoke from oil cap when opened. Doesn’t have enough pressure to blow cap off when it’s resting on top. Could I still have a bad cylinder even though it doesn’t blow the cap off?
Reply With Quote
 
 
Reply


« fuel gauge | - »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.