Problem: AC only works through Defrost vents, need Help - Diesel Bombers



Ford Powerstroke 03-07 6.0L Discussion of 6.0 Liter Ford Powerstroke Turbo Diesels

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-17-2010, 03:30 PM
Cowboy Cadillac's Avatar
Diesel Fan
Thread Starter
 
Join Date: May 2010
Location: Rock Hill, SC
Posts: 99
Default Problem: AC only works through Defrost vents, need Help

This all started acouple weeks ago when all the sudden the AC decides to just only work in defrost mode. This went on for a couple weeks then it suddenly worked normal for two or three days. Now it's back to defrost only and it has me stumped.

Being that I have a 2005 F250 lariet all I have are stupid push buttons. There are no manual switches to play with.

Anyone with information on this please let me know..

---AutoMerged DoublePost---

Any body got any suggestions??

Oh Yeah Move to the top

Last edited by Cowboy Cadillac; 07-17-2010 at 03:30 PM. Reason: Automerged Doublepost
Reply With Quote
  #2  
Old 07-18-2010, 06:11 AM
scrotom's Avatar
Diesel Enthusiast
 
Join Date: May 2009
Location: asheville area NC
Posts: 143
Default

check your hose connections under the hood. small black manifold on passeger fender
Reply With Quote
  #3  
Old 07-18-2010, 09:25 AM
Diesel Bomber
 
Join Date: Sep 2008
Posts: 1,179
Default

I've had the small vac pump stop working. It's located on the top of the pass side wheel well. I gave it a tap and it worked until I could get a replacement.
Reply With Quote
  #4  
Old 07-18-2010, 10:32 AM
Banned
 
Join Date: Mar 2007
Location: Perry Co. Ohio
Posts: 29,849
Default Re: Problem: AC only works through Defrost vents, need Help

A vaccum line is off
Reply With Quote
  #5  
Old 07-18-2010, 04:41 PM
6.0 kiddo's Avatar
Diesel Fan
 
Join Date: Aug 2009
Location: McPherson, KS
Posts: 93
Default

How about your blend door motor? Most automotive heating/cooling systems have a door with an electric motor attached to it that allows to vents to switch between cold air in the hoses to hot air in the hoses. Try switching from heat to AC a couple times and stick your head up under the glove compartment. The blend door is directly under the radio on our trucks i believe. If you hear and electric motor actuating then you know your door is stuck and you can fix that by stripping it down and lubricating it. If you don't hear that electric motor cycle then its time to start stripping the dash!
Reply With Quote
  #6  
Old 07-18-2010, 08:33 PM
Mdub707's Avatar
BOMBARDIER
 
Join Date: Oct 2007
Posts: 8,208
Default

Definitely a vacuum leak. Mine is doing the same thing when switching it to 4x4, and my auto 4x4 doesn't work. It's a vacuum leak.
Reply With Quote
  #7  
Old 07-20-2010, 06:52 AM
Cowboy Cadillac's Avatar
Diesel Fan
Thread Starter
 
Join Date: May 2010
Location: Rock Hill, SC
Posts: 99
Default

Ok, its Tuesday morning and still no luck on the A/C problem... For some reason I spent my one day off running the tractor, weedeating, and taking off the trash instead of tinkering on the truck So Thanks to everyone who has helped me out with suggestions so far. Maybe I'll be able to get to it this weekend
Reply With Quote
  #8  
Old 07-23-2010, 07:40 PM
Stumblefoot's Avatar
Diesel Enthusiast
 
Join Date: Nov 2008
Location: Copperas Cove, TX
Posts: 177
Default

Let us know what you find my 07 is doing that too, but being Over the Road I dont get to see my F250 very often.
Reply With Quote
  #9  
Old 07-24-2010, 08:05 PM
Diesel Fan
 
Join Date: Apr 2010
Posts: 12
Default Just had mine fixed-2004 F250 6.0

My hubs would not engage on the fly to 4wd and a/c through defrost. Thought I had a vaccum leak somewhere down by the hubs so I put on Warn Gold hubs anyway as I do not need ESOF. Dealer replaced the a/c regulator I think they called it (in the engine compartment, passenger side, kind of like over the wheel well). All is working great! Hope that helps before you search all over for another leak as I did!
Reply With Quote
  #10  
Old 08-20-2010, 01:24 PM
Newbie
 
Join Date: Aug 2010
Posts: 1
Default Same Problem with Defrost ONLY air

Can someone shoot a pic of the part that you found needing replacement ? Seems to be a air control valve issue which, as you know, is related to a vacuum problem. Thx
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dead Pedal using Cruise Control, Intermittent Engine Stumble without CC burndiesel 24 Valve 2nd Gen Dodge Cummins 98.5-02 9 12-14-2015 02:31 PM
cummins 1994 with 1998 12v engine problem! jeremy01995 12 Valve 2nd Gen Dodge Cummins 94-98 1 09-14-2015 06:34 PM
97 f super duty trans problem Rabbitjbu Ford Powerstroke 94-98 7.3L 1 07-28-2015 06:03 PM
Tach works, cruise works, air works, tach quite they quit! tur370 12 Valve 2nd Gen Dodge Cummins 94-98 1 05-17-2015 04:00 PM
Tach works, cruise works, air works, tach quite they quit! tur370 Dodge Truck and Cummins Turbo Diesel Forum 1 05-14-2015 08:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:54 PM.