OM617 question - Page 2 - Diesel Bombers



Diesel Engine Conversions Diesel Engine Swaps , 4bt Diesel and All Diesel Engine Conversion Related Discussions
Sponsored by:
Sponsored by:

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #11  
Old 07-06-2017, 06:09 AM
Diesel Fan
Thread Starter
 
Join Date: May 2015
Posts: 18
Default

thank you all for the replies . please keep the comments coming . I'm building a list that I can go through here in a couple weeks . ill post my findings as I check them off
Reply With Quote
  #12  
Old 07-06-2017, 04:06 PM
Diesel Enthusiast
 
Join Date: Mar 2017
Posts: 103
Default

The turbo is constantly spinning depending on how much exhaust is flowing through it, as you know, the waste gate controls how much pressure (flow) turns the turbine, from the sounds of it, your turbine is not keeping up with demand, and thats why the pressure drops as engine speed is increased, since you blocked off the waste gate, we know the turbo should be getting full flow, and should keep the system pressurized, so unless the turbo is not spinning fast enough due to a mechanical issue with turbo, there must be a leak in the system releasing the pressure somewhere other than where it needs to be, at least that's my theory! LOL! But now if you are losing rpm's and boost, then I would say it's like what Evenglass said, too tall of a gear. Keep us posted on what you find out.
Reply With Quote
  #13  
Old 09-05-2017, 03:25 PM
Diesel Fan
Thread Starter
 
Join Date: May 2015
Posts: 18
Default

ok finally got back to my scout .
I still have no boost while in park. but do get boost while in drive and have foot on break .
now I got to thinking maybe I wired my overdrive switch wrong so I disconnected the wiring to the 700R4 and took a test drive . she started building boost and I actually got up to 50mph . boost climbed to 15 psi and EGS were running real close to 1300..
I did a leak down and found no leaks . she hold pressure . I have not removed the Alda yet but have it turned all the way out .
new gears just came in so I will start that soon
Reply With Quote
  #14  
Old 09-05-2017, 03:31 PM
Diesel Fan
Thread Starter
 
Join Date: May 2015
Posts: 18
Default

oh I forgot to mention . when the trany shifts I can hear a loud PSSST and the pressure drops off and then starts to build again . that doesn't happen on my cummings . but I don't have a boost gage on my 3500 so I don't know if the boost dropping is normal ?
Reply With Quote
  #15  
Old 09-19-2017, 04:16 PM
Diesel Fan
Thread Starter
 
Join Date: May 2015
Posts: 18
Default

So I went back and started all over double checking what and where there may have been issues . didn't seem to be any difference between running a jug of fuel vs running it from the tank .. .
so I dug deeper into the 700R4 and the TV cable . reading up as much as I could find . well let me tell ya there is a whole lot more to it then the adjustment that the GM manual gives or being able to achieve WOT by working the Deg's and angles for the throttle connection to make the trany work right .. Thus I did not have the linkage correct . while I have not ran an trany oil pressure test yet I think I have it close . its shifting a lot better and actually building boost before it shifts . I would also say that for the time being having 3.73 gears she drives pretty good and accelerates reasonably well . at least as good as the old IH 196 and T18 did . I'm pretty happy . cant wait to see what 4.88's do
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:04 AM.