Diesel In Distress - Support Ticket Need Help ? Broke Down Or in Urgent Need Of Assistance Post Here , Thread Will Be Priority and You have the ability to close your own thread when its fixed . If You Do Not Reply in 10 Days your thread will be closed as we will assume its fixed , You can Reopen YOUR Discussion Topic if you wish .

85 6.9 ford getting no fuel past injector pump

  #1  
Old 03-30-2016, 09:23 PM
Newbie
Thread Starter
Join Date: Mar 2016
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default 85 6.9 ford getting no fuel past injector pump

Hi so this all started on my 85 ford 250 with 6.9 diesel after i replaced my thermostat i umpluged the wires to the injector pump so the where out of the way did the thermostat and it would crank over but not fire up so i thought it was the IP cause i had fuel to the bleeder on the filter but no fuel to the injectors so i replaced the IP and made sure that the timing marks where lined up when installed the IP all back together and still same thing no fuel past the IP the day before i did the thermostat the truck started harder and ran a little rough for a bit
 
  #2  
Old 04-01-2016, 08:05 PM
j johnson's Avatar
Diesel Enthusiast
Join Date: Jan 2009
Posts: 136
Received 7 Likes on 7 Posts
Default

sounds like ur not getting any power to the pink main wire that entergizes the selnoid to let the fuel pass...thats were i would start...scott
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.