lly problems trans/injectors - Diesel Bombers



Chevy/GMC Duramax 04.5-05 LLY Discussion of Chevy and GMC Trucks with LLY Duramax Turbo Diesel Engines

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-03-2013, 04:43 PM
Newbie
Thread Starter
 
Join Date: Feb 2013
Posts: 2
Default lly problems trans/injectors

Ok looking for some help.I have a cclb 2005 lly with intake, exhaust, edge juice. I have had this truck since it was bran new.it now has 110000 miles on it ans is giving me some problems.this first problem is I keep getting loss of communiction undefined codes.second the trans has po700 and p0735.also truck is hesitating and blowing white smoke at about 140 degree enging temp.not sure on undefined codes but with the trans is it pretty much a guarantee that its toast.with the smoke and hesitation I was thinking injectors or fpr but not sure at this point.balance rates are with in the +4-4range.any ideas or help would be great thanks.no loss of power, coolant, milage.
Reply With Quote
  #2  
Old 05-02-2013, 02:43 PM
Duramax_lly's Avatar
Diesel Fan
 
Join Date: May 2013
Location: Granbury Tx.
Posts: 20
Default

Is it the old edge juice?
Reply With Quote
  #3  
Old 05-02-2013, 03:05 PM
MillerBoyzDiesel's Avatar
Diesel Wrench
 
Join Date: Dec 2011
Location: Kentucky
Posts: 763
Default

Sounds like the trans is getting weak. What power level are you running? You might could try unplugging the edge and driving it for a while. See if that takes care of your no comm. codes. Also Id say your trans wont give you fits with the box off. The hesitation could be a turbo vane problem or could even be a prob. with the edge. If you cant live without the extra power then a trans overhaul is in your future.
Reply With Quote
  #4  
Old 05-03-2013, 08:20 PM
Newbie
Thread Starter
 
Join Date: Feb 2013
Posts: 2
Default Thanks

this is the old edge juice, and it is always on level 1 .turbo vane sensor and actuator have been replaced. I have tried removing the edge and it has no effect. Did the ice pic fix on all the injectors again and looks as it took care of the one problem. The trans I bought the Allison manual and was getting ready to rebuild it, but when I looked at it I seen that there was a third sensor on the trans. So as strange as it sounds I cleaned them up and put di-electric grease on them and have installed the edge and all seems to be ok.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Light problems HELP! Bloom12valve 12 Valve 2nd Gen Dodge Cummins 94-98 1 10-09-2015 04:40 PM
Problems after Installing LED's Brody Olson Chevy/GMC Duramax 06-07 LBZ 1 09-13-2015 12:01 AM
Bad gas mileage no other problems Zachbishop 5.9 Liter CR Dodge Cummins 03-07 3 02-10-2015 11:23 AM
1989 dodge w250 transmission problems Tucker126 Diesel In Distress - Support Ticket 1 01-02-2015 09:09 AM
LLY Basic Performance Upgrades duramaxtuner 04.5-05 LLY Performance 2 12-10-2014 02:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:29 PM.