Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Ford Powerstroke > Ford Powerstroke 99-03 7.3L
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

Ford Powerstroke 99-03 7.3L Discussion of 99-03 7.3 Liter Ford Powerstroke Turbo Diesels

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


my dads 00 7.3 with a ts and 196k will crank but no start, but only after it rains. the wts and water in fuel light will flash on then off, after it does that it will just turn over and thats it. it sound ... JOIN NOW TO REMOVE TRACER

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-23-2012, 01:40 PM
wilke12V's Avatar
Diesel Enthusiast
Status: anyone eaton fuller?

   
View Member's Albums

Default interesting crank no start

my dads 00 7.3 with a ts and 196k will crank but no start, but only after it rains. the wts and water in fuel light will flash on then off, after it does that it will just turn over and thats it. it sound like a short to me but idk if any of you have delt with this before. after everything is dried up the wts light will come on and remain on for the average time... and help would be amazing.

wilke12V's Sig:01 dodge 2500 ISB cummins, RC LB, 1% tint from the A piller back, quadzilla adr with torq tune,diesel dawg 150 sticks, bd rad box, Airdog 150, draw straw and big line kit, 12" pioneer sub, dual dvd cd player, rockin the 35's on eagle alloys..all with the good ol stock 47re
Reply With Quote
  #2  
Old 10-23-2012, 02:05 PM
CSIPSD's Avatar
Diesel Bomber
Status: loves soot!!!

   
View Member's Albums

Default

Check the fuses. Sounds like the fuel bowl heater is shorting out.

CSIPSD's Sig:www.powerstrokearmy.com
Reply With Quote
  #3  
Old 10-24-2012, 03:01 PM
wilke12V's Avatar
Diesel Enthusiast
Status: anyone eaton fuller?

   
View Member's Albums

Default

ill check first thing in the morning, thanks joe

---AutoMerged DoublePost---

Well I checked the fuses and everything looked alright. I replaced the starter 2 days ago because it would not disengage one thing I noticed was the the small wire to the solenoid was kinda bent and twisted I wonder if that has anything to do with it. Also every time I turn the key to the on position there is a buzz coming from behind the dash where the little cubbie hole is. I found a harness that has 2 relays on it and a big blue relay as well. Still looking for advise thanks guys

Last edited by wilke12V; 10-24-2012 at 03:01 PM.. Reason: Automerged Doublepost
Reply With Quote
  #4  
Old 10-24-2012, 03:22 PM
95powersmoker's Avatar
BOMBARDIER

   
View Member's Albums

Default

Are you sure the buzz is coming from the dash and not your fuel pump?

Did you just visually inspect the fuses... Fuses can look good and be bad...

95powersmoker's Sig:
1995 F-250 Powerstroke, auto, 4x4
Gauges, Tymar Intake, SD dual exhaust, TW chip, Stage 1's

2000 F-250 SC/SB Powerstroke 4x4, Auto FOR SALE
Reply With Quote
  #5  
Old 10-25-2012, 02:20 PM
wilke12V's Avatar
Diesel Enthusiast
Status: anyone eaton fuller?

   
View Member's Albums

Default

Visually checked and I feel the relays buzzing I just replaced that bent wire and nothing. I've put a new starter and new solenoid on the fender

---AutoMerged DoublePost---

somehow the truck started yesterday, drove it around yesterday. got back to my dads house turned it off and it started about 4 times. the buzz was still there when i turned the key on. tried the truck again today and it just cranks. the wts light comes on and stays on. there is 2 codes present. p0603 and p0470 looked them up and it dosent seem like either would cause a no fire,

---AutoMerged DoublePost---

i just figured out that if i put the truck on the charger on 100 amp it will fire every time. just had the batteries checked about a month before this. tested fine, possible bad battery cable?

Last edited by wilke12V; 10-25-2012 at 02:20 PM.. Reason: Automerged Doublepost
Reply With Quote
  #6  
Old 10-29-2012, 12:56 PM
wilke12V's Avatar
Diesel Enthusiast
Status: anyone eaton fuller?

   
View Member's Albums

Default

bump.. the truck still wont start, it will only with the assisst of a battery charger on 100 amp. no codes when the truck runs the wts light comes on for the average time now, any help please!
Reply With Quote
  #7  
Old 12-02-2012, 07:50 PM
Diesel Fan

   

bulb

sounds like new batteries are in order
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 03:39 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check