94 PowerStroke wont start - Page 2 - Diesel Bombers



Ford Powerstroke 94-98 7.3L Discussion of 94-98 7.3 Liter Ford Powerstroke Turbo Diesels

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #11  
Old 02-23-2011, 09:25 PM
97strokerHD's Avatar
Diesel Fan
 
Join Date: Feb 2011
Location: Flemington MO
Posts: 22
Default

That happened to mine. First time it was a fuse. Second time the oil pressure regulator had melted so. And i would check the crankshaft sensor if all else fails.
Reply With Quote
  #12  
Old 02-26-2011, 05:37 AM
cableneff's Avatar
Diesel Fan
Thread Starter
 
Join Date: Feb 2010
Location: clyde, tx
Posts: 28
Default

ok i will check the crankshaft sensor, will update results on tuesday.
Reply With Quote
  #13  
Old 02-26-2011, 01:22 PM
95powersmoker's Avatar
BOMBARDIER
 
Join Date: Mar 2010
Location: Ellensburg, WA
Posts: 2,959
Default

Camshaft sensor.... CPS (Camshaft positioning sensor)

And yes, I believe your truck should have started with those pressure numbers.
Reply With Quote
The Following User Says Thank You to 95powersmoker For This Useful Post:
  #14  
Old 03-02-2011, 07:22 PM
cableneff's Avatar
Diesel Fan
Thread Starter
 
Join Date: Feb 2010
Location: clyde, tx
Posts: 28
Default

ok i just put a new cps from the ford house on the truck and nothing... still wont start so im going to pull the drivers side valve cover and check for oil passing the injectors, can't be to many things left to change or check or is there...
Reply With Quote
  #15  
Old 03-02-2011, 09:23 PM
95powersmoker's Avatar
BOMBARDIER
 
Join Date: Mar 2010
Location: Ellensburg, WA
Posts: 2,959
Default

The truck cranks but wont fire? Does smoke come out the tailpipe when you crank? You said it started on Ether, does it stay running with ether or immediately die? How are the batteries? Can you check your HPOP Res and stick a straw or something in there to see how far down the oil is?
Reply With Quote
  #16  
Old 03-03-2011, 03:52 PM
cableneff's Avatar
Diesel Fan
Thread Starter
 
Join Date: Feb 2010
Location: clyde, tx
Posts: 28
Default

thats correct it will turn over but wont start. will die right away after eather shot and the hpop resevior is full. both batteries are pretty new and on a charger.
Reply With Quote
  #17  
Old 03-03-2011, 06:50 PM
95powersmoker's Avatar
BOMBARDIER
 
Join Date: Mar 2010
Location: Ellensburg, WA
Posts: 2,959
Default

If you open the Fuel filter housing in the middle of the valley, is it full of fuel?
Reply With Quote
  #18  
Old 03-05-2011, 02:03 PM
cableneff's Avatar
Diesel Fan
Thread Starter
 
Join Date: Feb 2010
Location: clyde, tx
Posts: 28
Default

yes, i have taken the fuel filter cap off a couple of times just to check the fuel level and its good and full, even went so far as to turn truck over and verify that fuel is coming in to the bowl.

---AutoMerged DoublePost---

I need to know if there is a way to check if oil is getting to the injector, like can i pull the injector and turn the engine over and look to see oil in the opening or something.

Last edited by cableneff; 03-05-2011 at 02:03 PM. Reason: Automerged Doublepost
Reply With Quote
  #19  
Old 03-05-2011, 02:14 PM
95powersmoker's Avatar
BOMBARDIER
 
Join Date: Mar 2010
Location: Ellensburg, WA
Posts: 2,959
Default

Your oil in the case is full correct?

Have you tried unplugging the ICP sensor and trying to start it?

Is there anybody near you willing to let you try a known good IDM?

Last edited by 95powersmoker; 03-05-2011 at 02:23 PM.
Reply With Quote
  #20  
Old 03-05-2011, 07:16 PM
cableneff's Avatar
Diesel Fan
Thread Starter
 
Join Date: Feb 2010
Location: clyde, tx
Posts: 28
Default

yes the oil in the truck is at the correct level, hpop is full, i just put a new icp sensor on the truck and i've just tried to start it unpluged and nothing.. Note..i can hear the injectors opening after a few seconds which i feel is a good sign because that means the hpop is building pressure, checked for smoke at the stack while turning engine over, no smoke... just loosened fuel line going to pass side head and got fuel, is there some way the injectors are not getting the fuel to them? could an o-ring fail and cause this problem...i havent noticed any change in the oil level since ive changed it..

---AutoMerged DoublePost---

as far as the IDM goes i dont really think i can get one short of buying one off the web. If it has failed would the injectors still open..

Last edited by cableneff; 03-05-2011 at 07:16 PM. Reason: Automerged Doublepost
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
6.0 2006 powerstroke start problems after work done cjgregory Diesel In Distress - Support Ticket 0 03-31-2015 02:45 PM
No Start: Ford 6.0L Powerstroke FICM Diagnosis & Replacement makuloco2000 Ford Powerstroke 03-07 6.0L 1 02-15-2015 03:31 PM
'07 powerstroke died and wont start ughhhhhh southernbelle14 6.0L Performance 0 12-29-2014 11:53 AM
1996 F-250 7.3 powerstroke no start no white smoke Domrig13 General Diesel Related 0 12-12-2014 02:24 PM
6.0L Powerstroke No Start: Aftermarket Oil Filters makuloco2000 Ford Powerstroke 03-07 6.0L 0 10-27-2014 11:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:41 PM.