Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Ford Powerstroke > Ford Powerstroke 94-98 7.3L
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

Ford Powerstroke 94-98 7.3L Discussion of 94-98 7.3 Liter Ford Powerstroke Turbo Diesels

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-08-2009, 10:37 AM
Diesel Wrench

   

Question Timing is off

I recently made several modifications (all at once) to my 97. Used AD injectors, turbo rebuild, adrenaline HPOP, Beans tunes. I am currently waiting for an ICP sensor and trying to resolve a number of issues. While I'm waiting, I'm looking into the possibility that my mechanic-buddy may have damaged my ecu by forgetfully messing with the chip while the batteries were connected. I did this myself several years ago and just bought a new ecu because the timing was knocked off. I'd like to avoid it this time. Will reflashing do any good? Is there a way to have the ecu checked? Thanks.
Reply With Quote
  #2  
Old 10-08-2009, 11:19 AM
CSIPSD's Avatar
Banned
Status: loves soot!!!

   
View Member's Albums

Default

Originally Posted by twinboys View Post
I recently made several modifications (all at once) to my 97. Used AD injectors, turbo rebuild, adrenaline HPOP, Beans tunes. I am currently waiting for an ICP sensor and trying to resolve a number of issues. While I'm waiting, I'm looking into the possibility that my mechanic-buddy may have damaged my ecu by forgetfully messing with the chip while the batteries were connected. I did this myself several years ago and just bought a new ecu because the timing was knocked off. I'd like to avoid it this time. Will reflashing do any good? Is there a way to have the ecu checked? Thanks.

There is no way to "mess" the timing up on your PCM from messing with the chip, it will work or it will be cooked.

So long as the keys were out of the ignition there is little chance of any damage to the PCM. Did you JUST install the new PCM, or has it been in there for a while?

What issues are you working thru?
Reply With Quote
  #3  
Old 10-08-2009, 12:58 PM
Diesel Wrench

   

Default

It was several years ago that I replaced the ecu (or pcm). With the chip removed, It ran very poorly- no top end power. Ford could find nothing and said it was fine. We pulled a head off and found trouble. We put in a new engine. The new engine acted the same way as the old one. Before doing any more damage, we again pulled the head and foud evidence of the same thing. We brough pictures to the local diesel guru. He took one glance and said our timing was off. I told him that was impossible because the timing was computer controlled. He said he didn't care what controlled it - the timing was off. We replaced the computer - and only the computer - and put it back together. Problem solved. I sure hope you are right about it being O.K., but I'd still like to have it checked.

The other issues were a no start. Seemed to have trouble with the HPO system. It would fire immediately, but briefly, then crank and crank. The longer we left it sit, the more likely it was to fire a bit. We could start and run it on ether only. The next day, it fired and ran. When taking it for a test drive, it stalled and quit. I had forgotten to put a washer behind the o-ring at the HPOP and it blew the o-ring. We towed it back and fixed the problem, refilled the reservoir (as always) and got it started. It would run fine for a while, then stall out. 1211 code was common - always restarted. Drove it to someone elses shop and installed a new ipr valve --no difference. Cylinder contribution came up #5 repeatedly. Buzz test passed with his snap-on scan tool. Swapped #3 & #5 injector. Still came up #5. His NEW snap-on scan tool detected an open circuit in #5 (even though it buzzed normally). Traced that to a poor connection at valve cover. On the 150 mile drive home it ran fine bit would throw 1211 several second after erasing it(over and over again). Next day it started throwing a 1211 and stalling out. The throttle would get slugish but the egt's would respond like it was getting fuel until it went slower and slower and the torque converter kicked out and it would stall. Turn key off and restart- everything normal till next time- usually when getting on the throttle. I tried wiggling the icp sensor's connection/wiring while idling, but it wouldn't stall or set a code. I'm thinking maybe the icp sensor is intermittently sending bad information.

It has proven to be difficult to diagnose with so many problems. The chip seems to have less power than stock except on the highest setting. Next day even that had less. Chip is out. Trying to resolve one issue at a time- thus waiting for the icp sensor. After that the ecu/chip/timing issue. Hope you can help.
Reply With Quote
  #4  
Old 10-08-2009, 01:23 PM
Superstroker10's Avatar
BOMBARDIER
Status: my baby girl is my world

   
View Member's Albums

Default

get the new sensor in yet?

Superstroker10's Sig: 1999 F350 CCLB- soon to be forsale
2008 F250 RCLB 4WD 18" Mamba M2-8's
New: SCT W/Innovative Diesel Performance Extreme Tunes, Flopro's 5" Doc/Dpf delete System, Dirty Diesel Customs 3inch SS intercooler pipe, & 2 stages ZEX
12.92 at 106 on a slipping trans
Reply With Quote
  #5  
Old 10-08-2009, 01:35 PM
Diesel Wrench

   

Default

Hoping to get it by saturday. 140$ on ebay, 320$ at napa... I'll wait for shipping. I'll post what happens (and probably beg for more help).
Reply With Quote
  #6  
Old 10-08-2009, 02:24 PM
blk99's Avatar
Diesel Enthusiast
Status: rockin a new truck...

   

Default

alot of your symptoms sound like a bad CPS... or a going bad CPS....

blk99's Sig:early 99 CC LB Dually 2wd, slush box, PMT2 pcm with PHP Tunes, late 99 conversion, AD's, Termy modded 17* hpop and Termy Scan Gauge, exhaust brake, little bit bigger IC, gauges, intake, exhaust with 6" tip, and some other stuff that is irrelevant........ oh yea and it has 480K original miles...
Reply With Quote
  #7  
Old 10-08-2009, 04:17 PM
Diesel Wrench

   

Default

I replaced the cps at one point during this fiasco with the one in my glove box. It was a new one replaced by Ford under recall. (Since it was still new, I made them give it back to me as a spare.) It didn't seem to make much difference at the time, but maybe I had too many other issues to properly evaluate the swap. I will swap it back.
Reply With Quote
  #8  
Old 10-09-2009, 02:04 PM
CSIPSD's Avatar
Banned
Status: loves soot!!!

   
View Member's Albums

Default

In the morning, pull the plug and see if the HPO res is full. BEFORE cranking. Then install a oil pressure gauge at the top of the HPO res and see what kind of oil pressure your getting there.

Then you need to get a scanner and see what kind of ICP pressures you are getting when cranking and when its running. and at what Duty cycle.
Reply With Quote
  #9  
Old 10-09-2009, 03:24 PM
Diesel Wrench

   

Default

I swapped the cps back... no difference. Only acts up with the new chip. Stock or the old diablo run fine. Will call programmer.

---AutoMerged DoublePost---

Called beans and they had apparently tuned the chip for larger single shot injectors. New chip shipping on Monday...

Last edited by twinboys; 10-09-2009 at 03:24 PM.. Reason: Automerged Doublepost
Reply With Quote
  #10  
Old 10-10-2009, 01:17 AM
blk99's Avatar
Diesel Enthusiast
Status: rockin a new truck...

   

Default

i was thinking somethin along the lines of having single shot tuning but i never said anything so i FAIL... LOL

glad you found the problem!
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 03:53 PM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235