Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Ford Powerstroke > Ford Powerstroke 03-07 6.0L
Sign in using an external account
Register Forgot Password?
Search
Welcome to Diesel Bombers


Registered Members don't see these ads. Register now it's free!

Ford Powerstroke 03-07 6.0L Discussion of 6.0 Liter Ford Powerstroke Turbo Diesels
Sponsored by Sinister Diesel
Click Here


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-05-2012, 05:41 PM
Newbie

   

Default 2006 Ford F350 6.0 Wont start at all.

Hello Guys.

Year-2006 Ford F350

Motor-6.0 Powerstroke

Mods-5in exhaust

Recently changed- Fuel filters, icp sensor, crankshaft sensor, camshaft sensor.

Codes- Be back in one minute.






Well I been having an issue with my truck for the past 2 weeks Since I last put diesel. It hasnt started and shows no sign of starting. It can start for about 1 second with help from starting fluid but eventually die out. It had a misfire before Prior to not turning on. The truck has 123k, 5in exhaust catless, otherwise then that it is 100% stock. Since the day that I purchased the truck it was slower then all the other 6.0's and 7.3's my family and friends had.



Symptoms
Cranks but wont start

Scan tool Results
All 8 injectors were low
Crank Shaft sensor
CamShaft Sensor

Parts Replaced
CamShaft Sensor
CrankShaft Sensor
ICP sensor
Fuel Filters

I am a newb to Diesel, So some help would be greatly appreciated.

Thank you in Advance.


Last edited by Bully; 04-05-2012 at 06:01 PM..
Reply With Quote
  #2  
Old 04-05-2012, 05:53 PM
Powerstroking814's Avatar
Diesel Enthusiast

   
View Member's Albums

Default

Check out the sticky at the top of the page and test your ficm... You got codes for your injectors so that could be it...

Check the wire harness to the ficm too it could have come unclipped...

First get your batteries load tested

Powerstroking814's Sig:2004.5 ram 2500 ccsb. 9x,xxx miles. 6"lift (no Legos) v-tec rims with 37's. 4" straight pipe to 6" mrbp tip. Motorsport 50hp nozzles, Triple a-pillar gauges, boost, pyro, LP pressure, triple dash gauges rail pressure,( soon oil pressure and trans temp) Rebuilt 48re with shift kit. K&n cai, smarty s-06 revo
Reply With Quote
  #3  
Old 04-05-2012, 06:49 PM
Mdub707's Avatar
BOMBARDIER
Status: 6.0 powerstroke masochist

   
Default

Your crankshaft and camshaft positions sensors didn't need replacing. Those codes are typically thrown when trying to start a truck and it gets cranked over and over and doesn't start. Those two rarely go bad, and even more rare would be if they both went bad at the same time.

First things first, when you do crank it, are you getting any smoke out of the exhaust? If your answer is no, it's most likely the FICM. It could also be the high pressure oil pump, but the FICM is a common one.

Do what powerstroke814 said, read the sticky at the top of the page for instructions on how to test it.

Then report back here.

Welcome to DB!

Mdub707's Sig:
DamnKids Motorsports
-Mike-
KCCO

2006 F-250 6.0 4x4 Vegistroked
SCT Xcal2 w/Innovative Diesel Tuning 466/772 7/19/08
Black smoke don't mean it's broke... it means your tuning sucks

2002 VW TDI stock and slow

Reply With Quote
  #4  
Old 04-05-2012, 08:57 PM
tiremann9669's Avatar
Diesel Bomber
Status: Stoned in the mornin drunk in the afternoon

   
View Member's Albums

Default

If it wouldn't start right after putting fuel in it where did you get your fuel ? Are you sure you got fuel and not water ?

tiremann9669's Sig: 96 12 valve Club Cab 4X4, K&N Intake,4'' Straight Pipe, 285/75R16 Bridgestone Revo's,on 16X8 American Racing Black steelies, Firestone ride rite airbags Future Bombs Guages, Aftermarket lift pump, Fuel plate, Injectors,etc,etc,etc Oh Yea I'm sure a clutch will come into the picture sometime too
Reply With Quote
  #5  
Old 04-05-2012, 09:59 PM
Newbie

   

Default

update.

Scan tool's Keep reading the crankshaft and camshaft sensor. Go to crank it, doesnt start but throws black smoke out and acts like its want to start. We completely drained the Fuel and I went sunoco and put $50 bucks of clean diesel and still no start. HPOP is good as well so thats a relief. But there is still no start. And it keeps saying TBC faulty.
Reply With Quote
  #6  
Old 04-06-2012, 12:08 AM
Diesel Enthusiast

   
View Member's FaceBook Profile

Default

Load test your batteries. If one is bad replace both as the text will follow soon. Then test your FICM as the guys above stated. You can have your batteries load tested at about any local auto parts store for free. Also when you replaced your filters did you use Motorcraft filters? These trucks are really picking when it comes to the filters so you should only use Motorcraft. Most other brands dont fit right.

ntmdtr3fan's Sig:2007 F350 Crewed LB 6.0 4 inch turbo back, 80k miles. sinister coolant filter.
Reply With Quote
  #7  
Old 04-06-2012, 10:14 AM
jfi's Avatar
jfi jfi is offline
Diesel Fan

   
View Member's Albums

Default

Tbc is trailer brake controller. I also get it once in a while.

jfi's Sig:05 Ford F250, 6.0, 4in exhaust, edge CS, Airade air filter, coolant filter
Reply With Quote
  #8  
Old 04-08-2012, 09:32 AM
Mdub707's Avatar
BOMBARDIER
Status: 6.0 powerstroke masochist

   
Default

The camshaft and crankshaft sensors are being falsely thrown from cranking a lot without starting.

If you're getting black smoke to me that tells me it's getting fuel, ie, the injectors are firing so the FICM is at least working enough to get it started.

How many miles were on this when you bought it? Just noticed you said it's been slower than your friends/families 7.3's and 6.0's... are those trucks all stock too? This thing should run circles around a stock 7.3. Sounds like it might be something a little more major here.

I would have a cylinder contribution test done.
Reply With Quote
  #9  
Old 09-14-2012, 04:07 PM
Newbie

   

Default

Same thing happening with mine 06 Ford F-450 with 6.0L, wont start cranks but dont turn over ive tried everything and nothing seems to work. Got plenty of fuel pressure and oil pressure, no leaks on high pressure oil system either.
Changed camshaft and crankshaft sensor just to be safe, the FICM is good tested it already got 48V at it. but the truck wont start any one can help me out!
Reply With Quote
  #10  
Old 09-17-2012, 01:06 PM
Mdub707's Avatar
BOMBARDIER
Status: 6.0 powerstroke masochist

   
Default

Does your truck have the butterfly valve under the intake elbow? Check to make sure it's not stuck closed.

If it doesn't have that butterfly valve there, try pulling the intercooler tube on the drivers side and starting it. Could be an air restriction.
Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 12:08 PM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233