Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > The Engine Room > Diesel In Distress - Support Ticket
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

Diesel In Distress - Support Ticket Need Help ? Broke Down Or in Urgent Need Of Assistance Post Here , Thread Will Be Priority and You have the ability to close your own thread when its fixed . If You Do Not Reply in 10 Days your thread will be closed as we will assume its fixed , You can Reopen YOUR Discussion Topic if you wish .

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


im a cummins man myself, but a buddy has a duramax that started sputtering after we fueled up at a local truckstop the other day, and when we got home he shut it off, and now it wont start. we changed the fuel filter since ... JOIN NOW TO REMOVE TRACER

Closed Thread
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-13-2008, 08:48 PM
keithduke01's Avatar
Diesel Enthusiast
Status: $300 fresh short block waiting on o ringed head and studs for twins and engine swap!

   
Send a message via AIM to keithduke01

Default Duramax wont run

im a cummins man myself, but a buddy has a duramax that started sputtering after we fueled up at a local truckstop the other day, and when we got home he shut it off, and now it wont start. we changed the fuel filter since it was a little overdue, and changed the oil bc it was also overdue, but even after priming the fuel filter, it still wont start, it does throw white smoke while cranking, and it even hits a little bit, so i know its getting some fuel, but we cant figure out what the problem is! is there any way to bleed the fuel system to make sure we removed all the air besides cranking on it? any help would be greatly appreciated!

keithduke01's Sig:96 3500 2wd 5sp Cummins, 370 marine inj, 4k gvsk, 60lb. hd valve springs, #0 fuel plate, BHAF, deleted AFC, swappped 4:10s for 3:50s, hx35/40 hybrid, boost, pyro, '05 emblems, HID headlights, towing mirrors, 6" Bullhauler stacks with lots of smoke!
  #2  
Old 10-13-2008, 09:27 PM
Benjamin's Avatar
Bombardier
Status: Still CSIPSD's Hero...

   
View Member's Albums

Default

i'm not sure myself as the same reason you have but i know KC (oilfield mafia) and Danny (2500HeavyDuty) are duramax guys theirselves so they might know.... what year is the truck? how many miles?

Benjamin's Sig:


Ask me about my attention deficit disorder or pie or my cat. A dog. I have a bike. do you like TV. I saw a rock. HI!


  #3  
Old 10-13-2008, 09:45 PM
Diesel Fan
Status: not happy with 12.44

   

Default

are you getting any codes that you are aware of??

delong_1's Sig:2001 chevy, MPI s366 over S480, ats stage 2 w/ copilot, efi live, autometer gauges, fass 150, mbrp 5", some other stuff
  #4  
Old 10-13-2008, 10:02 PM
redneckbuckeye's Avatar
Diesel Bomber

   

Default

It shoul have some codes................?

Also what year truck is it?

redneckbuckeye's Sig:Nate
2006 2500HD LBZ D/A ext cab Greystone metalic- autometer z-series pyro and boost gages- Egr blocked and fingered-BD Max Flow lift pump-PPE HOT+2- turbo back 4" MBRP, with muffler delete pie exhaust(lost kitty )
265/75/16 Firestone destination MTs . Tie rod sleeves
  #5  
Old 10-14-2008, 12:23 AM
Jasondt2001's Avatar
Diesel Fan

   
Default

Yeah give us the year and we'll give you some ideas. Some years had problems with injectors, others had a few head gaskets, and sometimes it was the wiring harness into the injectors that would cause it to stall and act like you stated.

Jasondt2001's Sig:
2007 GMC Sierra
Duramax 6.6 Motor W/ Allison 6 speed 3500 1 ton Dually w/ B and W Turnover ball. 4" MBRP Catback Exhaust, EFILive, Autometer Ultra II Pyro & Boost gauge.
LOF Done every 3k miles w/ Mobil Delvac 15-40W Fuel filter every 10k Amsoil Fluids in pumpkins and xfer case (thanks Heath!)
  #6  
Old 10-14-2008, 12:40 AM
2500HeavyDuty's Avatar
Super Moderator
Status: Hot pockets?!?! THEY WERE LEAN POCKETS!!

   
Default

make sure you bleed the air out using the black bleed screw on the filter housing and pumping the pump on the top.

does it turn over at all?

2500HeavyDuty's Sig:01' Dmax Ec/Lb: EFI Live tuned by me, Suncoast stage IV, Banks Intake w/ super scoop, 5" exhaust to 6" Stack, Ported intake Horn, Hybrid FPR, Coated CAC pipes, AirDog 150, Gauges, 35's Mounted on H2's lowered. and a Few more mods.
gt42 up the sleeve

06' Jetta TDI: Bone stock 42MPG @ 80mph.

IT LIVES!!!!


VROOOOOOOOM IM A TIRE
  #7  
Old 10-14-2008, 11:59 PM
keithduke01's Avatar
Diesel Enthusiast
Status: $300 fresh short block waiting on o ringed head and studs for twins and engine swap!

   
Send a message via AIM to keithduke01

Default

it is an 05 with 159000, map sensor input signal low code, i did bleed all the air out of the filter with the bleed screw, the truck cranks but will not start
  #8  
Old 10-15-2008, 12:04 AM
Diesel-N-Dust's Avatar
Diesel Bomber
Status: Horny for evil

   
Default

Sounds like water in the fuel since he just filled up.

Either that or it is an injector problem. Have they ever been replaced?

Diesel-N-Dust's Sig:There is nothing wrong with me, I'm not trying to see things your way.
http://www.cardomain.com/ride/770347 <<< CLICK IT!
  #9  
Old 10-15-2008, 12:06 AM
Oilfield_Mafia's Avatar
Diesel Bomber
Status: Back In Black..

   
View Member's Albums View Member's FaceBook Profile

Default

And no codes? Check the black box (Injector Control Module) right next to the turbo I believe.. it should have 2 plugs going to it.. make sure that they are connected good..


I cant understand why this would start after fueling up though, and not throw some kinda codes..


When you are craking it, is it blowing any color smoke?

Oilfield_Mafia's Sig:
_____________________________________
07 Classic LBZ CC/SB 4x4
Got some new secret Goodies
Big Thanks to Everyone here @ DieselBombers.com


  #10  
Old 10-15-2008, 12:09 AM
Benjamin's Avatar
Bombardier
Status: Still CSIPSD's Hero...

   
View Member's Albums

Default

Originally Posted by Oilfield_Mafia View Post
And no codes? Check the black box (Injector Control Module) right next to the turbo I believe.. it should have 2 plugs going to it.. make sure that they are connected good..

I cant understand why this would start after fueling up though, and not throw some kinda codes..

When you are craking it, is it blowing any color smoke?
Originally Posted by keithduke01 View Post
it does throw white smoke while cranking, and it even hits a little bit,
Originally Posted by keithduke01 View Post
map sensor input signal low code
 
 
 
submit to reddit
Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 04:09 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check