Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Chevy/GMC Duramax > Chevy/GMC Duramax 06-07 LBZ
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

Chevy/GMC Duramax 06-07 LBZ Discussion of Chevy and GMC Trucks with LBZ Duramax Turbo Diesel Engines

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-17-2011, 09:00 PM
Diesel Fan

   

Default P003A Code / Bad MPG maybe linked

I have my first major problem out of my Dmax. The CEL came on over the weekend. The main code i pulled was the P003A. I took it to a dealer that I knew dealt with Dmaxs alot after talking to the tech. I was pretty sure i need to rebuild or upgrade my turbo. He did say he could run a few checks to make sure it was the vane stuck. This ended up costing me $65+tax. So i was pretty happy to pay that little and be sure what the problem was. In the end he came back said yes your vane in the turbo is stuck and i was going to need to rebuild it or upgrade it. So i called Fleece performance the tech there told me he would be able to rebuild it for alot cheaper and that i don't need a upgrade unless i was looking for 500+ HP so I went with the rebuild. I haven't sent it off yet or fixed it. I just started this today, I just wanted to let everyone know about this problem.

After this has happened I have kinda looked back on the way my truck was running. the major signs i seen was bad mpg. (to be confirmed after fix) Aslo when my truck was at a idle it always changed sounds (kinda like the A/C compressor was kicking on/off. I assumed it was a normal sound out of the Dmax. But it may look like it was this vane the hole time.

If anyone has thought please let me know.
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 05:18 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235