Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Chevy/GMC Duramax > Chevy/GMC Duramax 01-04 LB7
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

Chevy/GMC Duramax 01-04 LB7 Discussion of Chevy and GMC Trucks with LB7 Duramax Turbo Diesel Engines

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


Ok, I'm new to diesel bombers and I don't think my first post took. I'm having problems with a 04 duramax lb7 with a crank no start code p0335. No RPM signal while cranking with scan tool. checked wiring going to crank sensor. yellow/blk wire ... JOIN NOW TO REMOVE TRACER

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-29-2012, 09:38 AM
Newbie

   

Default 04 lb7 crank so start p0335

Ok, I'm new to diesel bombers and I don't think my first post took. I'm having problems with a 04 duramax lb7 with a crank no start code p0335. No RPM signal while cranking with scan tool. checked wiring going to crank sensor. yellow/blk wire has a good ground, LT green has good 12 volts with key on, and probing the signal wire it showed about 7-8 volts while cranking. Replaced crank sensor and check the signal pick before installing new sensor. The reluctor spins when cranking. Checked signal wiring from connector to pin 12 on the c1 ecm connector had .2 ohms. Did the same test with the cam sensor and replaced it as well. Still no luck. Took off the hyper tech program and same thing. Order a reman ECM programmed VIN and did the relearn on it. Truck will still not pick up a crank signal. If the wiring tested good, has a new sensor and new ecm. What else could cause a no RPM signal? It sets the code every time I try to crank and does the whole short crank every time. please help.

---AutoMerged DoublePost---

Dang.. 50+ views n nobody else ever seen thing before. This truck needs to burn.

Last edited by TopShop; 11-29-2012 at 09:38 AM.. Reason: Automerged Doublepost
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 02:01 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check