Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Specific Purpose Diesels > Specific Purpose General Discussion > Big Rigs & Semis
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

Big Rigs & Semis Discussion of Diesels Used for Transportation of Goods

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #11  
Old 10-31-2011, 01:47 PM
white93's Avatar
Diesel Wrench

   

Default

Is the truck up to operating temp when its missing? Since you changed the fuel filter I suspect the HPO system to be your problem. I would change the oil and check the fuel pressure and maybe the valve cover harness.

[QUOTE=yj junker;814803the engine problem started when international added the E to the 466,I have never seen one run right after they are a few months old[/QUOTE]

We have 5 466E's at work and I'm not the least bit impressed with them. 4 out of 5 of them have had to have work done to them before 80k miles. Everything from egr coolers to HPOP's to turbos. The old mechanical ones only rolled into the shop for oil changes. The only old one I have personally seen fail was one that scored up a hole. Don't know what caused it but I'm thinking maybe WOT cold starts at -3f may have something to do with it( lack of oil press and too much either).

white93's Sig:1993 D-250. A few towing mods.
1991 D-250 Bone Stock.
Reply With Quote
  #12  
Old 10-31-2011, 07:53 PM
Diesel Fan

   

Default

The day I bought it at the auction, it idled and ran ok. Drove it home, drove fine, except only running 55 mph and seeming kinda sluggish. I am used to my dads DT466 mechanical. The next day I go out and start the truck and its missing. I let it warm up to see if it clears, nothing. I put it to the floor to see if it would clear out, nothing. Just sits there and misses and revs slow.

---AutoMerged DoublePost---

Also, I pulled the intake tube and checked the turbo to see if that was my sluggish problem. There is no oil on the intercooler side, but there is a small amount of side play in the turbo shaft. None pushing and pulling the shaft, just side to side. How much movement is within spec?

Last edited by westriver87; 10-31-2011 at 07:53 PM.. Reason: Automerged Doublepost
Reply With Quote
  #13  
Old 11-01-2011, 09:07 PM
Diesel Fan

   

Default

Does anyone know anything about the truck and hoist assembly I have. Been looking for two days and can't find another one on the net to compare it to. Im trying to figure out what this things worth. Thanks again for the help
Reply With Quote
  #14  
Old 11-02-2011, 08:30 PM
white93's Avatar
Diesel Wrench

   

Default

Originally Posted by westriver87 View Post
The day I bought it at the auction, it idled and ran ok. Drove it home, drove fine, except only running 55 mph and seeming kinda sluggish. I am used to my dads DT466 mechanical. The next day I go out and start the truck and its missing. I let it warm up to see if it clears, nothing. I put it to the floor to see if it would clear out, nothing. Just sits there and misses and revs slow.

---AutoMerged DoublePost---

Also, I pulled the intake tube and checked the turbo to see if that was my sluggish problem. There is no oil on the intercooler side, but there is a small amount of side play in the turbo shaft. None pushing and pulling the shaft, just side to side. How much movement is within spec?
How many miles does it have on it. The 7.3's at work start acting sluggish and slight missing when the injectors wear out (t444e, dt466e,dt530e all use same inj system, just fyi). HEUI injectors wear out with lots of miles or lack of clean oil. As for the turbo, as long as you don't have in and out play, or wheel to housing contact its good.
Reply With Quote
  #15  
Old 11-02-2011, 08:36 PM
Diesel Fan

   

Default

196K on it 2001 model. Now that you mention oil, it was low on oil at the auction. I stopped at the first station I could and put 2 gallons in it to get it where it should be on the stick.
Reply With Quote
  #16  
Old 11-03-2011, 07:23 PM
white93's Avatar
Diesel Wrench

   

Default

I would start with an oil change and go from there. It sounds like it has all the symptoms of bad injectors. If you wanted to fix it on the cheap there is a place that sells rebuild kits for the 7.3 injectors. The 466e injectors are very similar so maybe they can help. I believe the place is called Rosewood injectors. They may be a sponsor on here but im not sure.
Reply With Quote
  #17  
Old 11-03-2011, 07:52 PM
Diesel Fan

   

Default

I am going to start with the injectors. I am wondering if its a ECM problem with firing the injectors? My dad has a scrap yard and gets alot of these trucks in there, so hopefully I can find a parts truck/trucks. I was going to use this thing as a clean up rig, but I think now I will get it running right and sell it. I paid $3,300 for the truck and trailer, so I have a little room in there to fix it and sell it. Next time I am going to look for a truck like my dads, a Dt466 with the manual.
Reply With Quote
  #18  
Old 11-27-2011, 11:40 PM
Diesel Fan

   

Default

Does anyone know what kind of hoist assembly this is? I am going to sell this rig when I get my injectors put in, but I can't find another one like it to determine its value or even to describe it. I guess this setup isn't very common. Thanks for the help...
Reply With Quote
  #19  
Old 05-01-2012, 06:07 PM
Newbie

   

Default 4700 T444E and Gauges Thanks Guys (Brakes)

1999 International 4700 T444E 190 Hp Dump Truck
I am brand new to this site and was looking for Brake help on my 4700 Dump Truck, I noticed the question about gauges, and the lack of them, I also have that problem and will run out and pull the dash in a few minutes.
On the other hand, I just got a light and beeper saying Brake Press. the beeper was going crazy, I pulled it to quiet it and tried everything I could think of. Everything seemed to still work fine, fluid was full, (juice disc brakes) and it all seemed to work fine.
I took it easy on the way home with a load of gravel just incase, After unloading I started looking. I cannot find the culprit. When I went behind the truck I see the stop lights are all on,the only way I could get them out was to pull the fuse. I looked over the switch and wires and all looks good.
I still am not sure where to look next.
Any help would be greatly appreciated.
Reply With Quote
  #20  
Old 07-14-2012, 09:58 PM
Newbie

   

Default Same problem

i also have the same problem but what i have noticed is if i have someone drive the truck and i drive behind him in another vehicle i noticed that when opening up the throttle white smoke comes out with a horrible odor. i also placed small rock about 3 inches high by 3 inches wide and it would not even have enough power to go over it.

please help me on this

2000 international 4700 t444e engine
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 10:57 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235