Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Dodge Cummins > 6.7 Liter Dodge Cummins 07.5-UP
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

6.7 Liter Dodge Cummins 07.5-UP Discussion of 6.7 Liter Dodge Cummins Diesels

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-18-2013, 09:30 PM
reese91's Avatar
Diesel Fan

William Reese
   

Default help!!asap valve lash adjustment not working for me!!

I got valve lash instructions for the 6.7 but when I get the number one cylinder valves both free ect.... certain rockers down the line that are supposed to be free for clearance check are in a load on the spring I only made two full rotations to TDC is there a trick? or am I supposed to keek rotating and one day they just line up? I didn't see anything on any post abou this problem.. I blew the head gasket the truck was running fine other than that and I put EVERYTHING back where it was originally placed should I just skip valve lash since everything went back were it came?? but the valves not matching to the instructions worry me...plus this truck is deleted and I was wanting to tighten up the valve lash to .010&.020 since i'm already off in it this is my welding rig and needs to be running by today any help is much aprecciated

---AutoMerged DoublePost---

ok just left everything as it come off and it runs rough sounds like its running on 4 cylinders . but it shows to be running 800rpm at idle.... starts up just fine also just runs rough.. and has some chatter but nothing bad can't remember how bad it was before I started this

reese91's Sig:08 single cab 4x4 , drw, stick shift, all deletes, 5'' turbo back, smarty sr. , autometer boost&pyro.. third HG

Last edited by reese91; 07-18-2013 at 09:30 PM.. Reason: Automerged Doublepost
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 06:28 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235