Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Dodge Cummins > 24 Valve 2nd Gen Dodge Cummins 98.5-02
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

24 Valve 2nd Gen Dodge Cummins 98.5-02 Discussion of 24 Valve 5.9 Liter Dodge Cummins Diesels with VP44 Injection Pumps

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


I Have a buddy who just bought a 99 cummins. ran great whent and changed the fuel fillter drove a week after bought a hyper tech chip and installed it. drove it back home and put about 100 miles on it that day or more. ... JOIN NOW TO REMOVE TRACER

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-29-2011, 01:48 PM
Newbie
Status: fueled

   

Default No power to lift pump

I Have a buddy who just bought a 99 cummins. ran great whent and changed the fuel fillter drove a week after bought a hyper tech chip and installed it. drove it back home and put about 100 miles on it that day or more. the next day the truck started drove about 15 ft parked to let warm up. and then died. we had a hard time to get the chip back off. couldnt call over hyper tech on thanksgiving. the next day finally got the chip off after a long fight. still wouldnt start. check all the fuel and used a very little bit of ether and started right up and used it the whole day with no problem. the next day started and died again. we never put the chip back on. we thought it was a lift pump, whent to replace it out the tank. i tested the one in the tank before i pulled it, works fine. i just jumped it with a battery. i check all the relays seamed to be fine. some threads show it could be a Crank postion sensor or maybe a Map sensor. im going to make shur the batteries are charged good and thight. they did start to die off. i'm thinking map sensor b/c of using ether, first time didnt use much 2nd time alittle more then we stop
Reply With Quote
  #2  
Old 11-29-2011, 02:03 PM
aguilar_15's Avatar
Diesel Enthusiast
Status: IT'S A CUMMIN(S)!!!

Everardo Aguilar
   
View Member's Albums View Member's FaceBook Profile View Member's Youtube Account

Default

Got any codes? What's the fuel pressure look like?

aguilar_15's Sig:2001 Dodge 2500, ext cab, 6spd. long bed, silencer ring-MIA, 4" turbo back-5" MBRP tip, NAPA BHAF. AD 150, BD exhaust manifold, RV275's Scheid Diesel Lightning VP44-to be installed

BLEEDIN PURPLE
Reply With Quote
  #3  
Old 11-29-2011, 02:19 PM
RAW's Avatar
RAW RAW is offline
Administrator
Status: Suggestions of site improvement welcome!

   
View Member's Albums

Default

There is a relay for your lift pump. The lift pump will only run for a second when the key is turned on. If you bump the starter, there should be power to the lift pump for 25-30 seconds.

x2 on codes and fuel pressure?

RAW's Sig:http://www.dieselbombers.com/signaturepics/sigpic13667_9.gif
2001 RAM2500, 5.9L Cummins. EJWA CTS/Smarty, 150HP BigDawg Injectors, HotRod VP44, 5" exhaust, FASS HD150 w/Vulcan DSV, HX35/40 over S471, Colt "Big Stick" Cam, S&B CNC Intake Elbow, O-Ringed head, 110# valve springs. Built 47RE. D80 w/discs. Espar Hydronic 5.
2014 RAM2500 Larimie, BONE STOCK
Reply With Quote
  #4  
Old 11-29-2011, 04:29 PM
Newbie
Status: fueled

   

Default

i ant getting any fuel pressure since it ant even coming on yet. where should i check it at? top of the fuel fillter? im going to check for codes here in a sec. also call hyper tech to see if they have to reflash the chip

---AutoMerged DoublePost---

code p1693 and u3efe

Last edited by jimv01; 11-29-2011 at 04:29 PM.. Reason: Automerged Doublepost
Reply With Quote
  #5  
Old 11-30-2011, 11:26 AM
aguilar_15's Avatar
Diesel Enthusiast
Status: IT'S A CUMMIN(S)!!!

Everardo Aguilar
   
View Member's Albums View Member's FaceBook Profile View Member's Youtube Account

Default

"P1693 Turbo Charge Control Circuit Malfunction"

Dodge Cummins Error Codes List
Reply With Quote
  #6  
Old 11-30-2011, 02:11 PM
Newbie
Status: fueled

   

Default

got it running, simple fix. ended up a fuse was testing good but was getting hot and loosing contack, and also the power wire going to the lift pump was loose under the driver side floor where theres a big plug in. fixed them and been running strong

Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 04:02 PM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check