Diesel Bombers SIGN UP NOW

National Association of Diesel Motorsports
Go Back   Diesel Bombers > Dodge Cummins > 1st Generation Dodge Cummins 89-93
Sign in using an external account
Register Forgot Password?
Search


Registered Members don't see these ads. Register now it's free!

1st Generation Dodge Cummins 89-93 Discussion of 12 Valve 5.9 Liter Dodge Cummins Diesels with Rotary Injection Pumps

Welcome to Diesel Bombers Forums!
Welcome to DieselBombers .com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Diesel Bombers Forums community today!


Ok i just got my D250 a few months ago and have already had to put a new motor in it about 3 months ago. Now im having another proble the truck wont turn over. I h ave power to everthing but it wont start. ... JOIN NOW TO REMOVE TRACER

Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-27-2011, 08:45 AM
Newbie

   

Default Truck wont start

Ok i just got my D250 a few months ago and have already had to put a new motor in it about 3 months ago. Now im having another proble the truck wont turn over. I h ave power to everthing but it wont start. I replace the ignition to see if thats what the problem is and it still wont crank over. the wait light doesnt come on or anything. I went through my hanes manuel to see if i put in the ignition wrong and i didnt. so i am not sure on what else it could be. i have tried locating a wiring digram for the whole truck and can not locate it. i dont want to take it back to the shop but i feel like im at a lost on what to do and will h ave no choice. Advice would be greatly appericated on what you think i can do to fix it. Even if it comes dow to hot wiring the truck i will. Just want to use that as a last resort.
Reply With Quote
  #2  
Old 12-27-2011, 10:28 AM
sweetv8s10's Avatar
Diesel Enthusiast

   
View Member's Albums

Default

Check your fuseable links the orange one closest to the engine runs the ignition.
Reply With Quote
  #3  
Old 12-27-2011, 12:20 PM
Newbie

   

Default

ok update on the truck the guages and everything passed the ignition seems like its not getting power from the ignition but the ignition is brand new
Reply With Quote
  #4  
Old 12-27-2011, 06:18 PM
sweetv8s10's Avatar
Diesel Enthusiast

   
View Member's Albums

Default

Did u check the fuseable link?
Reply With Quote
 
 
 
submit to reddit
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search


 
All times are GMT -5. The time now is 06:35 AM.

Copyright And Legal Notice Links Of Interest

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Diesel Bombers ® - All Content Protected Under Intellectual Property Rights Law of Registered Trademarks
Reg. No. 3,494,401 Cls. 100, 101 & 104 Under Int. Cl. 38
USE AT YOUR OWN RISK WE HOLD NO LIABILITY FOR ANY CONTENT RIGHT, WRONG OR INDIFFERENT

Protected by Copyscape Duplicate Content Check